0

I have noticed since the promotion and theme change, the outstanding review count is not showing up in the ribbon (well, that's what it's called in the MicroSoft SharePoint world ... the black strip at the top, to the right of your badges). I didn't know if this was a known issue since the promotion and was being worked on, or if nobody had really noticed this? Just throwing it out there.

  • Has this issue still occured to you lately? – Napoleon Wilson Nov 6 '15 at 13:22
  • @NapoleonWilson - It still occurs. Lots of times I'll see a number count next to review (orange background number). Then I'll go in and see what's going on, only to find a bunch more in there. I'll work through a few and come out to see ... the number will be gone, but there are still a few more reviews to be done. If I go into review when there's no number shown, I'll often find things to review. So, yes, still not working correctly. – Pᴀᴜʟsᴛᴇʀ2 Nov 6 '15 at 13:33
  • @NapoleonWilson - On MVM&R I see it quite often where the number count will be a lot higher than what I find in actual queues, but this is completely the opposite. – Pᴀᴜʟsᴛᴇʀ2 Nov 6 '15 at 13:34
  • Hmm, maybe you might want to make this known to the the higher ups then, as I totally don't know how to fix this, neither has this ever occured to me before. The review counter is usually inaccurate (as you realized yourself it shows all item and not only those that the user can act on), but it should always be greater than the practical truth, never lower. I doubt, though, that the people who could say anything about it will notice this bug report here (unless there already is an existing question on the main meta that perfectly explains this and someone just has to dig up). – Napoleon Wilson Nov 6 '15 at 13:37
  • @NapoleonWilson - Just now I looked in the queues ... no number up top, yet five items to be reviewed (spread through three queues). – Pᴀᴜʟsᴛᴇʀ2 Nov 6 '15 at 13:37
  • @NapoleonWilson - Would that be through Meta.SE? – Pᴀᴜʟsᴛᴇʀ2 Nov 6 '15 at 13:38
  • ......Sure...... – Napoleon Wilson Nov 6 '15 at 13:39
  • Though, it seems to make a difference if you have 10k already. In this case (and apparently only this case) you're shown the overall number of all pending review items (which is thus usually greater than what you can do right now). It still shouldn't be lower, but it explains why this doesn't happen to you on Motor Vehicle Maintenance & Repair. – Napoleon Wilson Nov 6 '15 at 13:43
  • @NapoleonWilson - I posted over on Meta. Thanks for bringing this back up to my attention. – Pᴀᴜʟsᴛᴇʀ2 Nov 6 '15 at 14:05
3

According to this answer on the related question on the main meta, for users below 10k reputation the review counter only shows the number of pending "Suggested Edit" review items, not the number of all review items you can act upon. So the number can indeed be lower than what you can actually review. It is not entirely clear why this is so, but it's apparently by design.

If on the other hand you reach 10k reputation and get access to the full moderation tools and the full review queues, the number starts to show all items in the review queue, including the ones you already acted on. So then the number might actually be higher than what you can practically review

  • Thanks for digging ... ours is not to wonder why ... I guess. – Pᴀᴜʟsᴛᴇʀ2 Mar 14 '16 at 18:00
1

It is appearing for me.

enter image description here

And I've confirmed that there were a total of 9 items in my review queue.

https://movies.stackexchange.com/review

Can you confirm you have items in your queue (as you seem to have reviewed items today, perhaps there are no items in your queue at present).

  • Earlier I had probably 8-9 items in the queue with nothing registering to the left of the review link. If it's just me, I'm not to worried about it. Though, maybe it's working fine for mods and not for us low life's ;-) – Pᴀᴜʟsᴛᴇʀ2 Feb 1 '15 at 1:55
  • @Paulster2 - haha - but I suspect its not just working for mods. There have been a number of issues with the caching of graphics for the new site. Try clearing all your history / cache etc on your browser. – iandotkelly Feb 1 '15 at 1:57
  • @Paulster2 - I also notice that the count isn't always that accurate, there are 2 items in my queue now, and the count on the 'ribbon' is 4. – iandotkelly Feb 1 '15 at 1:59
  • 1
    It's doing the same thing here on my iPad (through the browser). As far as the count goes, it's almost never been accurate for me, but always on the high side. I would bet this is due to the difference of what's in the queue and what is in the queue for the individual to actually review. – Pᴀᴜʟsᴛᴇʀ2 Feb 1 '15 at 2:01
  • Just now when I went to review items, there were two items in there with no number up top. – Pᴀᴜʟsᴛᴇʀ2 Feb 1 '15 at 2:03
  • Today I can see numbers in the ribbon ... The only issue is, the number count is far below the actual count, where normally (not only here but on another SE site where I have privileges) you'd see a number for all posts, but when you click on review, you only see the ones available to you ... so the "ribbon" count is larger than the "internal" number available. It's the other way around here. I have no clue how it is coming to the number, but it appears wrong as to what I'd expect. FYI, the count at the top was "2", while when I went in, there were four items I was able to review. – Pᴀᴜʟsᴛᴇʀ2 Feb 2 '15 at 17:06
  • Could this also be a factor of losing privileges since the site promotion? – Pᴀᴜʟsᴛᴇʀ2 Feb 2 '15 at 19:30
  • @Paulster2 - this occurred to me as well when you first posted the question, but doesn't explain why there is a difference between the banner number and the items in your queue. Its either a general bug, or a bug caused by the shift in privilages. – iandotkelly Feb 2 '15 at 19:32
  • No problem ... Really I'm just making the situation apparent to someone. So please do with as you will. Thank you very much for your time and attention. – Pᴀᴜʟsᴛᴇʀ2 Feb 2 '15 at 21:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .