5

Mod tag text and background for most required tags have turned white/grey:

Missing tag content

And the top bar links are white, so they're barely discernible from the light grey background:

Links are funny too

This doesn't seem to be an issue on any other site metas I've looked at.

Why do you hate us??? ;)

4
  • You mean required tags, not mod tags :) mod tags are the red ones
    – ArtOfCode
    Feb 4 '16 at 19:55
  • @ArtOfCode Ah! You're totally right... clearly it's not the mod tags as the "Featured" tag works just fine.
    – Catija StaffMod
    Feb 4 '16 at 19:56
  • Noticed it with Discussion and bug Tag Feb 4 '16 at 19:58
  • 3
    I contacted the design team and there will be a fix soon. Feb 4 '16 at 20:00
3

Must have been nargles. A fix is now live.

8
  • Nargles steal things. You mean a gremlin
    – user7812
    Feb 4 '16 at 20:30
  • 2
    They stole a variable in our CSS framework. Feb 4 '16 at 20:30
  • 2
    I'm willing to bet a million dollars that you pressed the wrong button.
    – user7812
    Feb 4 '16 at 20:31
  • @Richard YOU CANNOT PROVE ANYTHING
    – Adam Lear StaffMod
    Feb 4 '16 at 20:52
  • I'll take a cheque, thanks.
    – user7812
    Feb 4 '16 at 20:53
  • Wa...wa...wait a minute. Did you really just fix this months long bug that never got fixed? I...I can't believe it. And that from some totally different bug!
    – Napoleon Wilson Mod
    Feb 5 '16 at 0:52
  • @NapoleonWilson that was completely intentional and I'll take credit for the fix, but not for the other bug that we introduced — that must have been someone else. Feb 5 '16 at 1:21
  • @KurtisBeavers In this case you might also want to answer the older question. But hey, what other bug? Is there a new one?
    – Napoleon Wilson Mod
    Feb 5 '16 at 1:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .